Thursday, February 04, 2010

Seeking a Solid Connection

In-between my assorted mishaps, I got some useful road testing done, and the most apparent fact was that even with mighty Zilla dialed down to 500 amps at 170 volts, I was dishing out more torque than the driveline could handle. The current weak link is the clutch. I am using a clutch in this EV to provide for faster gearshifts and thereby better performance, but also to provide an extra measure of safety, a mechanical disconnect in the driveline, should there ever be a runaway situation. So, whenever I accelerated 'briskly' during testing, there would be a terrible clutch shudder! Not the classic clutch crankiness on engagement, as the electric motor has very little rotational inertia, and the accelerator is not applied at all to slip the clutch, that just isn't necessary. However, with the clutch fully released, the chatter would come on along with a heavy foot (but not too heavy). There are many reasons a clutch could slip. I have gravitated towards two. First, the 'vill not schlipp' feramic clutch disk is a much harder material than organic, and until it wears some, there is likely only a few contact points between disc and plate. Brazilians have been known to 'burn in' their clutch to seat it..
Secondly, it could be that even with the feramic disc, my stock pressure plate simply doesn't have enough pressure to hold back the mighty horses. So, a Kennedy Stage III pressure plate stands ready. Thirdly, the entire transaxle assembly may rock fore and aft during acceleration, putting tension on the clutch release cable and partially disengaging the clutch. The Empi adaptor I'm currently using may be simple flat steel, but I doubt that it is long enough to be springy enough to pull on the clutch cable....
Lastly, and least likely, the driver ight just be a hack.

No comments: